Iată de ce Gmail ar putea să nu mai funcționeze în curând

Utilizatori Google Chrome, ascultați. Dacă utilizați browserul versiunea 53 sau mai jos, este posibil să aveți probleme în accesarea e-mailului dvs. în viitorul apropiat.




cel mai bun șampon pentru scalpul uscat și părul colorat

Mai devreme luna asta, Google a publicat o postare pe blog afirmând că Gmail va fi complet accesibil numai pe browserele Chrome peste versiunea 53 din cauza unei noi măsuri de securitate. Începând cu 8 februarie, un banner va apărea în partea de sus a ecranului atunci când utilizatorii afectați se conectează la contul lor, care îi încurajează să facă upgrade la cea mai recentă versiune de Chrome (v56 tocmai a fost lansată luna aceasta).



Dacă utilizați sisteme de operare Windows XP și Windows Vista, este cel mai probabil să fiți afectat de această modificare, deoarece v49 a fost ultima versiune care le susține. Google îi încurajează, de asemenea, pe acei utilizatori actualizare la cel mai recent sistem de operare care include actualizări și remedieri de securitate pentru Google Chrome. Chiar dacă nu sunteți pe un sistem de operare Windows, dar aveți totuși ceva sub v55, veți dori în continuare să faceți upgrade la cea mai recentă versiune.






Dacă continuați să utilizați o versiune mai mică, Google a explicat că Gmail va putea funcționa în continuare pe browserul Chrome v53 până la sfârșitul anului 2017, dar există riscuri de securitate și nu veți putea accesa funcții noi. În decembrie 2017, utilizatorii de la v53 și versiunile ulterioare vor putea să-și vadă Gmail doar într-o versiune HTML de bază.

În mod normal, Google nu face publicitate atunci când nu acceptă versiuni învechite ale Chrome, dar, având în vedere că va avea un impact puternic asupra utilizatorilor Windows și va prezenta unele riscuri de securitate, compania tehnologică a făcut anunțul mai mare. Dacă utilizați o versiune care nu va mai suporta Gmail, puteți trece la cea mai recentă versiune de Google Chrome la google.com/chrome .